
 
 

Powerful Presentations Using PowerPoint  
 
Introduction 
PowerPoint provides the elements needed to produce professional-looking presentations. This includes 
word processing, outlining, drawing, graphing, and presentation management tools. 
 
When you create a presentation using PowerPoint, the presentation is made up of a series of slides. The 
slides that you create using PowerPoint can also be presented as overhead transparencies or 35mm 
slides. 
 

 You can print audience handouts, outlines, and speaker's notes.  

 You can format all the slides in a presentation using the Slide Master.  

 An entire presentation is a single file- including slides, speaker's notes, and audience 
handouts. 

 Use material created in other software, such as Word and Excel into slides. 
 
Style Considerations for Powerpoint Presentations 
http://oregonstate.edu/instruction/ed596/ppoint/sld1.htm 

 
Slide Masters and Templates 

Slide Masters 
 
A Slide Master contains objects that you want to appear on each slide in your presentation. When using 
a Slide Master, we create an item once to have PowerPoint automatically include it on each slide. 
PowerPoint sets up boxes for the slide title and text. These are referred to as the Master Title and the 
Master Body object. These objects determine the way your text will look on each slide. You can modify 
slides so they look different from the Slide Master, but the Slide Master provides a consistent starting 
point and quicker formatting for slides. 
 
When creating a slide, we have the option of using elements from the Slide Master. To change the entire 
presentation, simply change the format of the Slide Master. 

Templates 
A template is a presentation containing PowerPoint masters and a color scheme. 
 
You can apply a template when you are just starting a presentation, or you can create a presentation and 
apply the template later. 
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Working Environment 
 
 
Toolbars: Toolbars are used to display and control much of the common formatting of a presentation. 

Less commonly used format commands are available from the Format menu on the menu 
bar. To increase your productivity, don't forget that format can be copied from one component 

and applied to another within a presentation. The format painter tool  can be used for this. 
 
 
 

PowerPoint Window (Normal View) 
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Slide pane 

Notes pane 

Menu bar 

Formatting toolbar 

Standard 
toolbar 

Animation toolbar 

Drawing toolbar 

Title bar 
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PowerPoint Views 
 
PowerPoint uses four views in which you create and organize your presentation. We can switch among 
the four views as we work by clicking one of the buttons at the bottom left of the screen (see image 
below) or via the View menu. 
 
 

Outline Slide Sorter

Slide ShowNormal 

 
 
 
 
 
 

Slide 

 
 
 
 
Normal View 
 
Shows three panes: outline pane, slide pane, and notes pane. The emphasis is placed on viewing the 
"slide pane". In this view, you can work on all parts of your presentation from one place. Drag pane 
borders to change size of panes. 
 
To choose Normal view, click on the button located in the bottom-left hand corner of any slide or choose 
View > Normal. 
 

Outline pane Use to organize content. The emphasis is placed on viewing the contents of the 
presentation and enabling you to edit text and content easily. You can also move 
slides around. 

 
Slide pane Previews how your text looks on each slide. Add multimedia content, and add 

animations to slides. 
 

Notes pane Speaker notes. 
 

 
Outline View 
 
Shows three panes: outline pane, slide pane, and notes pane. The outline pane is largest. To choose 
Outline view, click on the button located in the bottom-left hand corner of any slide. 
 
Slide View 
 
Shows three panes: outline pane, slide pane, and notes pane. The slide pane is largest. To choose Slide 
view, click on the button located in the bottom-left hand corner of any slide. 
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Slide Sorter View 
 
The Slide Sorter view shows 
you a miniature of each slide in 
your presentation. You can 
drag slides around on the 
screen to reposition them in 
this view. You can also add 
slide transitions and preview 
slide transitions, animations, 
and timings.  
 
Double clicking a slide will 
open it for editing in Normal 
view. 
 
 
 
 
 
 
To choose Slide Sorter view, 
click on the button located in the bottom-left hand corner of any slide or choose View > Slide Sorter. 
 
 
Slide Show 
 
The Slide Show button runs a slide show starting from the currently selected slide.  
 
To choose Slide Show view, click on the following button located in the bottom-left hand corner of any 
slide: or choose View > Slide Show. 
 
 
Notes 
 
Edit speaker notes. Speaker notes are pages that contain copies of your 
slides with all the ideas you want to discuss during your presentation. 
Speaker notes can also include additional information that will help you 
answer questions from the audience. 

Notes 

 
To choose Notes view, choose View > Notes. 
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What if a toolbar disappears? 
 
If a tool that you would like to use seems unavailable, it is likely that the toolbar that it belongs to has 
been closed. To recover the most commonly used toolbars – the Standard and the Formatting toolbars, 
select the View menu then Toolbars and ensure that both of these toolbars are checked as active. 
 

 
 
Above: the Standard and the Formatting toolbars correctly docked. 
 
 
Right: a floating Formatting toolbar 
 
 
 
If the toolbar appears floating in the document area, it can be "docked" or 
positioned at the top of the document window by dragging its title bar to 
move it just below the Menu bar. The toolbar window will become short and 
wide as it is docked correctly. 
 
 
 
 
 
If a toolbar needs to be moved left or right or if 2 toolbars are sharing the same 
toolbar area, use the toolbar's "handle" to move it to another position. Look for a 
raised vertical ridge. The toolbar's "handle" will differ slightly in XP versions of 
Microsoft Office. 
 
 
 

 
 
Above: Each arrow points to a toolbar "handle" that indicates the start of a toolbar. Drag the raised ridge 
like "handle" to move the toolbar to a new location – either above or below the toolbar that is crowding it. 
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Creating a Presentation from a Template 
 

 
After launching PowerPoint the window at right appears 
offering several options. The fastest way to start a new 
presentation is to choose to use a design template. 
 
Blank Presentation 
Selects the NEW SLIDE window with the AutoLayout 
options for individual slides. This option offers a blank 
slide template that has no style or design 
enhancements. You will have to select everything for 
this presentation type. This is for the maximum degree 
of flexibility and also for the more experienced user. 
 
 
 
 
 
 
Click on the Design Templates tab to find a list of 
styles that can be applied to a new presentation. 
Clicking on a style causes a preview to be shown on 
the right side of the New Presentation window. Here 
we will choose Blends as our style. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Click OK button to create a presentation based on this style. 
The next window to appear presents us with a choice of slide layout templates such as title slides, 
bulleted list slides and media clip slides. Clicking on a slide icon will cause the name of that slide type to 
appear below the OK and Cancel buttons. 
 

 6



 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 

Creating a Title Slide 
 
To create our title slide, click the title slide icon and then click the OK button. 
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Click and type in the title text. Enter Hand Tools for the Home as a title. 
 
Click and type in the subtitle text. Enter For the Do it Yourselfer as a subtitle. 
 
Your slide should now be similar to that at right. 
 

 
 
 
 
 
 
 

Creating A Bulleted List Slide 
 
Add a second slide 
 

Click the New Slide tool on the standard toolbar  . 
 
Choose a bulleted list and then click the OK button. 
 
 
 
Click and type in the title text. Enter Tool Groups as a title. 
 
Click and type in the text for the first bullet. Enter "Screwdrivers". 
 
Press the enter key to continue entering text for the second bullet. Enter "Saws" 
 
Press the enter key to continue entering text for the third bullet. Enter "Chisels" 
 
Press the enter key to continue entering text for the fourth bullet. Enter "Wrenches" 
 
Press the enter key to continue entering text for the fifth bullet. Enter "Pliers" 
 
Press the enter key to continue entering text for the sixth bullet. Enter "Hammers" 
 
 
 
Your slide should be similar to the image at right. 
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Add a third slide 
 

Click the New Slide tool on the standard toolbar  . 
 
Choose a bulleted list and then click the OK button. 
 
 
 
Click and type in the title text. Enter Screwdrivers as a title. 
 
Click and type in the text for the first bullet. Enter "Philips". 
 
Press the enter key to continue entering text for the second bullet. Enter "Flat head" 
 
Press the enter key to continue entering text for the third bullet. Enter "Robertson" 
 
 

 
 
Your slide should be similar to the image above. 
 
 
Add 5 additional slides for: 
 
Saws containing the bullets – Hacksaw; Wood saw; Backsaw 
 
Chisels containing the bullets – Wood chisels; Stone chisels 
 
Wrenches containing the bullets – Open end; Box end; adjustable 
 
Pliers containing the bullets – Needle Nose; Slip joint; Channel locking 
 
Hammers containing the bullets – Claw; Sledge 
 
See the following page for the appearance of completed slides. 
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Preview the Presentation 
 
Step 1: Switch to slide sorter view  
 
Step 2: Select first slide 
 
Step 3: Click on Slide Show or Slide Show > View Show 
 
Step 4: Click to advance from slide to slide while in slide show. What? You don't like to click? An 

alternative to clicking is to press the space bar? Press esc key at any point to exit the slide 
show. 

 
 
Promoting and Demoting Text (Editing a Slide to add sub bullets) 
 
Step 1: Select Screwdrivers slide and open it in Normal view. 
 
Step 2: Click at the end of the word "Philips" to place 

the Insertion point there. Then, press enter 
key to add a new bullet item. Enter the text 
"Also known as star". 

 
Step 2:  Press enter key to add a new bullet item. 

Enter the text "Less slippage than flat head". 
 
Step 2:  Since the last 2 items should be sub items of 

Philips, we will demote them. That is, we will 
indent them to show this. Click in the "Also 
known as star" line, then click the demote 

tool on the toolbar.   
 
Step 2:  Repeat Step 2: for the "Less slippage than flat head" line. 
 
Add the following bullets to the slide and demote the sub items with this method: 
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Flat head containing the bullets – Also know as slot; Prone to slippage 
 
Robertson containing the bullets – Also know as square head; Least slippage; Comes in 4 sizes; 

Canadian only 
 
 
 
 
At this point, you should notice that the Screwdrivers slide 
has changed. 
 
 
 
Preview your presentation. 
 
On the CD the presentation is stored with the file name Hand 
Tools for the Home v1.ppt 
 
 
 

Adding Transitions between Slides 
 

 
We will first set all the slide transitions then adjust the 
title slide. 
 
Step 1: Select Slide Sorter view. 
 
Step 2: Right click on the title slide and select Slide 

Transition. Select Uncover Right from the pull 
down list. Select Slow. Below Advance check On 
mouse click. Click Apply button. 

 
Step 3:  Preview your presentation. 
 
 
We will now set the slide transition for the title slide. 
 
Step 1: Select Slide Sorter view. 
 
Step 2: Right click on the title slide and select Slide 

Transition. Select Fade Through Black from the 
pull down list. Select Slow. Below Advance check 
Automatically and set the time delay to 5 
seconds. Click Apply button. 

 
Step 3:  Preview your presentation. 
 
On the CD the presentation is stored with the file name 
Hand Tools for the Home v2.ppt 
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Adding Text Animation 
 
 
Text and graphics can be animated with a variety of effects to add interest to your presentation. Text or 
an object can appear to fly in from the left, for example or text can appear by the letter, word, or 
paragraph. 
 
The order and timing of animations can be customized, and can occur automatically without having to 
click the mouse. 
 
 

 
 

The Animation Toolbar 
 
 
 
 

 
 
 

 
 

 

Animation preview 

Custom Animation 

Animation Effects 

Animate title 

Animate text box 
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Animating Text 
 
Step 1: Select Normal view. 
 
Step 2: Select the text box in the Screwdrivers slide. 
 

Step 3: Select the Drop In text effect    from the Animation toolbar, then click on the Animate text 

tool.  
 
 
 
Practice animating the remaining slides with the same effect and others. Don't forget to preview the 
presentation to see your results. 
 
On the CD the presentation is stored with the file name Hand Tools for the Home v3.ppt 
 
 
Hint 1: Several slides can be selected at once by shift clicking them in the outline pane. Then, animation 

can be applied to all of them at one time, assuring efficiency and consistency. 
 
Hint 2: When a slide is selected, you can see what animation it contains by looking at the animation 

toolbar to see what tools are depressed. 
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Creating and Using a Master Slide 
 
 
Choose Master from the View menu, then select Slide Master from the Master submenu. Let's format 
the Master title style. 
 
Click on Title Area for AutoLayouts. 
 
Choose Font from the Format menu, and change the font style, color, and size of the text.  
 
This formatting will change all existing slides as well as each new slide.  
 
 
To observe this: 
 
Step 1: View > Normal 
 
Step 2: Notice that the title of each slide now has the same format in its title as the master slide we 

recently modified. 
 
Step 3: Create a new slide. View > Normal. Click on new slide tool. Then, choose a slide that contains a 

title area. 
 

Click in the title area of your new slide and type some text. 
The text format should duplicate that of the Master Slide. 

 
 
Formatting Bullets by formatting the Master Slide 
 
 
Step 1: Choose Slide Master from the View menu.  
 
Step 2: Highlight the first line of text in the Object Area for Autolayouts.  
 
Step 3: Choose Bullet from the format menu and pick a different style bullet.  
 
 
In addition to formatting text and bullets you can also format the following:  
 
Slide Background 
Slide ColorScheme  
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Using the Pointer During a Presentation 
 
 
During a presentation, you can "mark" on a slide with the Pen Tool. Right click and choose option 
including pen, pen colour, hidden pointer, arrow pointer. 
 
You can also add speaker notes at this time as you rehearse your presentation. 
 
 
 

Changing the Slide Order 
 
 
The easiest way is to choose Slide Sorter view and simply drag slides into a new position 
 
 
 

Insertion point marks the location 
where the slide will be placed 

This highlighted slide is being 
moved to a new position 

 
 
 
 
 

Adding Graphics 
 
This can be done in many ways, since graphics can come from many sources such as digital cameras, 
scanners, clip art etc. In this next section of notes, we will cover: 
 
1. inserting graphics from clipart as well as acquiring new clip art from Microsoft's clips online feature.  
 
2. inserting graphics from files stored on the hard disk. 
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Inserting Clip Art 
 
Step 1: Select the slide on which to place the graphic. Select "Hand Tools for the Home". Insert > 

Picture, then choose Clip Art. 
 
Step 2: The Insert ClipArt window will appear. Then, choose a category of image that might contain a 

suitable image. Let's choose people.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Step 3: At the 

bottom of the People clips is an image of a 
mechanic. Click on the image to pop up a menu, then, 
click on the first menu item to insert the clip.  

 
Step 4: Close the Insert ClipArt window to see the inserted clip. 

Click here to insert 
the clip 

 
 
 
 
 
 
 
 
 
Step 5: Close the Insert ClipArt window to see the inserted clip. 
 
 
 
 
 
 
 
Step 6: The clip art image can be resized and 

moved to a suitable location on the slide. 
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Drag selection 
handles to resize 
image 



 
 
 
 
 
 
 
 
 
 
 
 
Inserting Images from Files 
 
Image files are stored in several formats (or file types) such as bitmap (BMP), JPEG, GIF, TIFF or EPS. 
The most common are bitmap, JPEG and GIF. JPEG and GIF files are much smaller in size than BMP. If 
possible, choose these for inserting in your presentation so that you can keep the size of the presentation 
small. A small presentation can be easily emailed to someone else (emails larger than 5MB are rejected 
by most email programs). Another reason for aiming for a smaller file size is that smaller presentations 
load faster making your presentation smoother. 
 
Tip: When locating pictures on the Web, go to google.com or google.ca. For example, type in "Philips 

screwdriver" in the search box. Click the images tab and then click the Google Search button. 
There is a wealth of images here and most are GIF or JPEG. When you locate an image that you 
want to have, right click on it to download, then select Save target As or Save Picture As or Save 
Link As. Then, save the image to a folder on your hard drive. In the next example the screwdriver 
image was first located in this way and saved to the My Pictures folder on the hard drive. 
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Step 1: Select the slide on which to place the graphic. Select "Screwdrivers". Insert > Picture, then 
choose From File. 

 
Step 2: The Insert Picture window will appear. This is a window that allows you to navigate the file 

structure of the computer to locate a file much the same as you would when you open a file. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Locate the image 
to insert and click Insert button. 
 
 
The image may then be resized and 
moved as in the previous example. 
 

 
 

 
 

Practice this yourself: Locate and insert images for the other screwdrivers on the 
Screwdrivers slide. 
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Animating Graphics 
 
Let's animate the image of the screwdriver so that it slowly appears on the slide after the text.  
 
 
Step 1: Select the screwdriver image on the Screwdrivers slide. 
 
Step 2: Click on the Custom Animation button.  

   Make sure that the Effects tab is 
selected. 

 
Step 3: Check the check box below "check to 

animate slide objects" that represents the 
picture of the screwdriver. 

 
Step 4: Click on the pull down below "Entry 

animation and sound"   and select 
Dissolve from the list. 

 
Step 5: Click on the Preview button to see if the 

animation is suitable. If not, make 
changes until you are satisfied. 

 
 

Changing Animation Order 
 
Normally, the object that is animated first appears first, but you can rearrange the order. Here's what you 
do: 
 
Step 1: Select the screwdriver image on the Screwdrivers slide. 
 

Step 2: Click on the Custom Animation button.     Make sure that 
the Order and Timing tab is selected. 

 
Step 3: Click to select the Picture frame.  Then click the move up 

button   to change the order of the animation. 
 
Step 4: Click on the Preview button to see if the animation is 

suitable. If not, make changes until you are satisfied. 
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